Subaru Impreza GC8 & RS Forum & Community banner

1 - 20 of 56 Posts

·
Registered
MY00 Subaru Impreza 2.5RS BRP
Joined
·
2,605 Posts
Discussion Starter #1
I only get this after driving on highway for a long period of time. If I drive for about an hour or two, when i left off the gas I hear this little ticking sound from the engine bay. I know what pinging/knocking is but never heard of it in person. Oh, and the speed is usually 65 or over depending where and when... Help?
 

·
Registered
2002 Subaru Impreza RS
Joined
·
40 Posts
Well When I run my car hard for awhile and them slow down to a stop. The car seems to me making ticking sounds and such, but I think it is just cause the engine is hot. If I let it cool down, it is all normal again.

Maybe I should switch to a race oil! lol or atleast 10w30 ;)

RawCode
 

·
Registered
MY00 Subaru Impreza 2.5RS BRP
Joined
·
2,605 Posts
Discussion Starter #5
well, I am not sure if we are talking about the samething. I am not talking about the ticking sound after your turnoff the engine. It makes that ticking sound when I drop from 65+ to 40-. And this is under normal driving... (freeway to and back from work)

help?:confused:
 

·
Registered
MY00 Subaru Impreza 2.5RS BRP
Joined
·
2,605 Posts
Discussion Starter #7
I know what you are talking about. the AC belt thing noise right? nope, not that either! I turned off ac and fan and still hear it.
 

·
Registered
Joined
·
1,994 Posts
Almost, I was thinking of the compressor clutch clicking on and off. If you let off the gas, you can sometimes hear it click on, especially from high RPMs. But if your hearing it without the AC on, then its prolly something else. Is it a constant ticking, like is it keeping time, or is it random? Or is it just one loud click?
 

·
Registered
MY00 Subaru Impreza 2.5RS BRP
Joined
·
2,605 Posts
Discussion Starter #9
it's constant ticking... it's not very loud, but loud enough for me to hear it. I really appreciate your help. It sucks because it's hard to reproduce for the dealership (time consuming), and I can't record it... :(
 

·
Registered
Joined
·
1,994 Posts
Do you have a 5-speed or auto? If its a manual, does it still make the sound when you have the clutch fully disengaged? And does the sound speed up and slow down with your RPMs?
 

·
Registered
MY00 Subaru Impreza 2.5RS BRP
Joined
·
2,605 Posts
Discussion Starter #11
i have a 5 speed. I don't recall if it still make that noise when the clutch is disengaged. If I remember correctly, the ticking stay at the same as the rpm in/decreses...
 

·
Registered
MY00 Subaru Impreza 2.5RS BRP
Joined
·
2,605 Posts
Discussion Starter #13
not yet, I've been busy. My 15k service is up, i'll be going in next Monday or so. But like I said, it doesn't happen until an hour or so after driving above 60mph. I don't hear it at full stop. So it's hard to reproduce. I don't think any tech at the dealership would want to go for an hour drive to just 'hear' it! :lol:

windfactory said:
have u brought it back to dealer and checked out there??
 

·
Registered
Joined
·
10 Posts
hey Leo, if u have free time at this Sunday b4 our meeting, I can come by earlier, I wanna know whats wrong with ur car, cuz i have the same one as yours, it maybe has same problem as yours.....(i hope not)....so let me know.
 

·
Registered
MY00 Subaru Impreza 2.5RS BRP
Joined
·
2,605 Posts
Discussion Starter #15
there are bunch of people going to the meet and I've lost track who is attending UCSC this Fall... Are you moving in on Sat? or are you just coming to the meet? I won't be moving in until Sunday, so I'll be free on Sat. But I'll be in SF not SZ. Let me know! I say we go up Mt. Hammy! :lol:

windfactory said:
hey Leo, if u have free time at this Sunday b4 our meeting, I can come by earlier, I wanna know whats wrong with ur car, cuz i have the same one as yours, it maybe has same problem as yours.....(i hope not)....so let me know.
 

·
Registered
Joined
·
1,994 Posts
iBlueVirus said:
not yet, I've been busy. My 15k service is up, i'll be going in next Monday or so. But like I said, it doesn't happen until an hour or so after driving above 60mph. I don't hear it at full stop. So it's hard to reproduce. I don't think any tech at the dealership would want to go for an hour drive to just 'hear' it! :lol:

I think that'd be your best move, take it in. Just drive it around for an hour ahead of time so its ready to make the noise when you pick up your tech. Let us know what happens.
 

·
Registered
Joined
·
10 Posts
iBlueVirus said:
there are bunch of people going to the meet and I've lost track who is attending UCSC this Fall... Are you moving in on Sat? or are you just coming to the meet? I won't be moving in until Sunday, so I'll be free on Sat. But I'll be in SF not SZ. Let me know! I say we go up Mt. Hammy! :lol:

I just go to the meeting on Sun.
 

·
Registered
MY00 Subaru Impreza 2.5RS BRP
Joined
·
2,605 Posts
Discussion Starter #18
we'll see what happen... But the noise is gone once I am at a complete stop. Or even below certain speed (I think). I don't know, I have to make more observation... :(
 

·
Registered
2002 Subaru Impreza RS
Joined
·
40 Posts
If it is speed related then it would be somthing in your tranny.
If it is RPM related it would be your engine.

Oh, in my previous post I should have been m a little more clear. My engine runs rough after an hour or two of driving around. It seems to idle rough, and not nearly as smooth as it should be. Like it had a bad case of the heatsoak.

RawCode
 
1 - 20 of 56 Posts
Top