Subaru Impreza GC8 & RS Forum & Community banner
1 - 20 of 28 Posts

·
Registered
Joined
·
12,196 Posts
Discussion Starter · #1 ·
I was driving and I had 4 people in the car (including myself), total weight was probably around 450 pounds or so (one of them was a child). I'm driving back to my house and all the sudden it got really hard to shift. It slipped into first with no problems, but 2-5 were a bitch. There's a lot of resistance in the shifter itself, even with everyone out of the car. I removed the plastic piece but I didn't see any obstructions. FYI It's a short throw. What happened? :confused:
 

·
Registered
95 GC 371hp/355tq ej25 1.5xtr
Joined
·
4,494 Posts
I was driving and I had 4 people in the car (including myself), total weight was probably around 450 pounds or so (one of them was a child). I'm driving back to my house and all the sudden it got really hard to shift. It slipped into first with no problems, but 2-5 were a bitch. There's a lot of resistance in the shifter itself, even with everyone out of the car. I removed the plastic piece but I didn't see any obstructions. FYI It's a short throw. What happened? :confused:
i would jack up the car and look to check out all of the rubber shifter bushings. have someone shift for you can look at everything move. lets us know and we can go from there. pics help too. shift linkage bushing might be getting worn out too. do you have shifter wobble?
 

·
Registered
Joined
·
12,196 Posts
Discussion Starter · #3 ·
If I put it on a lift, I'll be able to see, correct? I can take a couple of pictures, but my brother's wedding is tomorrow so I doubt I'll have time. As soon as I do though, I'll post them up here. You think it's a bushing of some sort?
 

·
Registered
Joined
·
422 Posts
sounds almost like a linkage problem .... throw it up on the lift and take picture - im sure everyone can take a look and if they see anything we can let ya know.
 

·
Registered
Joined
·
12,196 Posts
Discussion Starter · #6 · (Edited)
Does the shifter feel the same way even with the car OFF and stationary?
Yep, feels the same. And I do have a lot of shifter play.. about 1/2 inch worth.

I'm thinking its either some sort of bushing or something with the linkage. I'll take pictures tomorrow evening and post them up.
 

·
Registered
Joined
·
12,196 Posts
Discussion Starter · #7 ·
They're not the best, but its really hard to get a good shot up there. Oh, and WTF is with all the black crap all over the place?! What is that stuff??




 

·
Registered
Joined
·
12,196 Posts
Discussion Starter · #11 ·
Mmmmm road grime :D
That can't be road grime, its only on the section of the transmission that I took a picture of. In front, in back and on either side is clean (relatively speaking). I'm going to go take a picture now of the shifter itself. Brb :)
 

·
needs more cowbell
95L, 07 2.5i, R6
Joined
·
9,316 Posts
That's just oil leaking around the shifter linkage input. The dirt just sticks to it. Shouldn't leak to the point of leaving a huge stain in your driveway. Yeah, the spring the other guy spoke of is missing. You can see where it mounts from the small holes in the linkage and the bracket on the trans. I can't see anything else wrong though. The bushing on the shifter linkage that is oily could be gone. I know its a stupid question but I have to ask, did you check the oil level in the transmission?
 

·
Registered
Joined
·
12,196 Posts
Discussion Starter · #14 · (Edited)
Come to think of it... No, I never checked the tranny fluid. I can only assume that it's alright, but I'll check it tomorrow morning. Other than replacing that shifter linkage, getting the return spring and cleaning everything off, is there anything else?
Also, where are these bushings that everyone talks about? What bushings? Where?
 

·
needs more cowbell
95L, 07 2.5i, R6
Joined
·
9,316 Posts
Come to think of it... No, I never checked the tranny fluid. I can only assume that it's alright, but I'll check it tomorrow morning. Other than replacing that shifter linkage, getting the return spring and cleaning everything off, is there anything else?
Also, where are these bushings that everyone talks about? What bushings? Where?

Actually, I would check the clutch master and slave cylinder as well.. it may not be disengaging the clutch totally, and that will make it hard to shift. I've never heard of the linkage causing it. My bushings were totally shot and all it did was make a lot of play. I could still shift with no problems. Get someone to fully push the clutch in and watch to see how far the slave cylinder moves, the master cylinder might be shot and not pushing it far enough.

The bushing I'm talking about is at the end of the shaft that leaves your shifter in the car and comes out and connects to the oily fork coming out of the tranny. (post 7, pic 3) In your pics it is where the oily part meets the dry rusty looking part, lol.
 

·
Registered
2000 Impreza 2.5RS
Joined
·
19 Posts
Mine did the same thing to me one time where it was really hard to shift to 2nd-5th gear and my brother told me to check my tranny fluid and sure enough it was really low. So I added some and haven't had a problem since
 

·
Registered
Joined
·
12,196 Posts
Discussion Starter · #18 ·
Well, the transmission fluid was a little bit low. I filled it back up with some generic 75w90 but the problem persists. Help!!
 

·
Registered
99 Aspen White Coupe
Joined
·
443 Posts
I'd start by changing the transmission fluid. At the very least it will let you see if there are bits of something in the fluid.
 
1 - 20 of 28 Posts
Top