Subaru Impreza GC8 & RS Forum & Community banner

1 - 4 of 4 Posts

·
Registered
2001 Forester S Premium
Joined
·
179 Posts
Discussion Starter #1
Ok, I think the time has come for me to ask for advice.

I just recently did an EJ257 swap in my 2000 RS. In the process I installed Group N engine,trans and pitchstop mounts. I also installed the Whiteline trans cradle bushings.

I expected an increase in NVH but I feel I'm getting excessive vibration at about
2000-2500 RPM. When I rev the engine through this range it will vibrate a lot. Then as the revs come back down through this range it will vibrate again.
The vibration is the same when moving and when sitting in neutral. Clutch engagement has no affect.

The mounts have settled a bit and overall it's not as harsh as it was when first installed but I still get this strong shake at that range. I have checked and rechecked all bolts and they are tight.

Has anyone else experienced this? Could this just be the nature of stiffer mounts all around? Why only in this range? Any advice will be greatly appreciated.
 

·
Registered
2001 Forester S Premium
Joined
·
179 Posts
Discussion Starter #3
what pulley are you using? what flywheel? what year EJ257? what base plates did you use for the motor mounts?
2004 STI engine, completely OEM except 3" catback. Kartboy mounts.

OEM pulley, which I'm starting to consider might be bad. The engine came from a car with front damage. The timing cover wasn't cracked but the tensioner had been pressed in so far to rub a little groove in the cover.

The pulley does not appear to move or vibrate at all. When the engine is cruising at higher rpm it is very smooth.

OEM RS flywheel just resurfaced and new pilot bearing before install.

I'm using the base plates that came with group n mounts.
 

·
Registered
00'RS/02' WRX stgEleventy
Joined
·
2,144 Posts
I put only a gN pitchmount on my stock Fozzy and the amount of NVH compared to even the Kartboy in my built car is remarkable...



Sent from an other planet (Tapatalk)
 
1 - 4 of 4 Posts
Top