Subaru Impreza GC8 & RS Forum & Community banner

1 - 6 of 6 Posts

·
Premium Member
Two Mini Coopers!
Joined
·
10,629 Posts
Discussion Starter #1
Okay, so one of the tables got corrupted, sorry I did not get to it sooner, I was at work. Anyway, everything should be working normally again.

Thanks for all your patience and support everyone! :D
 

·
It's not a GC
07 WRX Wag0nz
Joined
·
9,387 Posts
Geez! James...whatever happened with redundancy????
:biggest: No sweat man thanks for the update!!!
 

·
13 Years of RS
2005 Toyota Corolla :(
Joined
·
5,532 Posts
uhhh... *twitches* *drooling uncontrollably* no rs25.com *twitch* must...go...on...with...life....*twitch*
 

·
Registered
Joined
·
169 Posts
A-A-A-A-A-R-G-H!

IT MUST BE THE BORG ATTACKING!


:stinky:

Like they say while rounding up the buffalo

S--T HAPPENs!
 

·
Premium Member
Two Mini Coopers!
Joined
·
10,629 Posts
Discussion Starter #5
FRAKK's2.5 said:
Geez! James...whatever happened with redundancy????
:biggest: No sweat man thanks for the update!!!
I've got RAID-5 running on my backup server, along with a server based NIC, but I have not moved that setup over to production. However, after seeing this crash I may do that this weekend. Which would, of course, mean some down time, but not as many people post on weekends. :D

Or I could just buy a few more drives and do the same on both servers. We'll see. :)
 

·
Premium Member
Two Mini Coopers!
Joined
·
10,629 Posts
Discussion Starter #6
Okay, and the second time around tonight was for installing patches and upgrading things to be secure.

Thanks for understanding folks! :D
 
1 - 6 of 6 Posts
Top