Subaru Impreza GC8 & RS Forum & Community banner
1 - 20 of 35 Posts

·
Premium Member
Joined
·
3,818 Posts
Discussion Starter · #1 · (Edited)
Over the last week, a few people have complained about site speed, responsiveness, and intermitent lack of connectivity in some cases.

I thought I would update everyone to let you know that I think we identified the problem and will be continuing to improve the speed of the site. If you noticed any problems recently, please report them here even if you don't notice them any more.

Thank you!
 

·
Moderator
06 Wrangler Unlimited
Joined
·
4,613 Posts
^ Tell me about it. A few of the mods got bored and filled my email inbox with spam while I was at work. :lol:
 

·
Banned
Joined
·
4,588 Posts
I'm trying to leave feedback on someone who screwed me over on the classifieds. A moderator already deleted all of his classified ads and I can't find somewhere on his profile page to leave feedback. How do I leave feedback on this person?
 

·
Premium Member
2001 A.W. L
Joined
·
13,249 Posts
when I try and get into the photoclassifieds i get


Fatal error: Cannot redeclare valid_email() (previously declared in /home/rs25/public_html/classifieds/pp-inc.php:2670) in /home/rs25/public_html/forums/vbclassified/vbclassified_functions.php on line 44
 

·
Registered
Not a subaru
Joined
·
109 Posts
when I try and get into the photoclassifieds i get


Fatal error: Cannot redeclare valid_email() (previously declared in /home/rs25/public_html/classifieds/pp-inc.php:2670) in /home/rs25/public_html/forums/vbclassified/vbclassified_functions.php on line 44
Me too.
 

·
Registered
13 Impreza
Joined
·
1,334 Posts
when I try and get into the photoclassifieds i get


Fatal error: Cannot redeclare valid_email() (previously declared in /home/rs25/public_html/classifieds/pp-inc.php:2670) in /home/rs25/public_html/forums/vbclassified/vbclassified_functions.php on line 44
likewise
 

·
Premium Member
Joined
·
12,694 Posts
me too..
Fatal error: Cannot redeclare valid_email() (previously declared in /home/rs25/public_html/classifieds/pp-inc.php:2670) in /home/rs25/public_html/forums/vbclassified/vbclassified_functions.php on line 44

http://www.rs25.com/classifieds/showproduct.php?product=26485

-Kurt
Same here!!
We'll sum it all up and say EVERYONE is getting this error.

EDIT: if another person post that it doesn't work it will be deleted as we have summed it up to that EVERYONE is getting this error.
 

·
Premium Member
Joined
·
12,694 Posts
^^^Somebody woke up on the wrong side of the bed this morning^^^
There's no need to be rude.

-Kurt
Not really. I woke up on the right side of my bed. Only one side to wake up on really.

I don't want to see 50 posts of all the same crap when EVERYONE is getting the error.
 

·
Registered
13 Impreza
Joined
·
1,334 Posts
well it's important to show that multiple users are having this issue. shows that it's not local to one logon or their individual setup. it also shows that it's both paying members as well as non-paying so it's not just a single user group that has the issue.
 

·
Premium Member
Joined
·
12,694 Posts
well it's important to show that multiple users are having this issue. shows that it's not local to one logon or their individual setup. it also shows that it's both paying members as well as non-paying so it's not just a single user group that has the issue.
I understand that but as you see...there were 2 non-paying and a few paying members already reporting this error.

I have tested it on all my accounts everything from non-paying to this account and different computers and still get the same exact error. If I didn't then I wouldn't have posted that but since it is site wide and no local to one login, it was easier to make one post instead of me coming in here everytime it is bumped to just see it is the same ole' shit about the classifieds.
 
1 - 20 of 35 Posts
Top