Subaru Impreza GC8 & RS Forum & Community banner

1 - 7 of 7 Posts

·
Registered
Joined
·
410 Posts
Discussion Starter #1
From www.pocketlogger.com:
Cars not compatible with PocketLOGGER for OBDII include (but not limited to):
All GM and Ford cars. 1996-97 Toyota, all Toyota Supras (including 1998), 1996 ISUZU, 1998+ Chrysler Intrepid, 300's, and Concord, 99 Subaru RS.
WTH!? Did someone try the PocketLogger on their 99 RS and it didn't work? I know I've used my OBD-II setup (from www.obd-2.com) on my 99 RS and it works fine. I was planning on getting a PocketLogger setup now that I have a Palm but now this has me wondering!

:confused:
 

·
Scoobymods Guy
2010 Legacy 3.6R Limited
Joined
·
1,157 Posts
If you do a search with my name and Pocketlogger you will get the sorted details but in a nutshell, no it will not work with a 99RS unless he got it to work reicently. I tried everything and the guy Mike something gave it his best shot to get it to work but wasn't able to and I got my money refunded.

Peaty
 

·
Registered
Joined
·
410 Posts
Discussion Starter #3
I also posted this on the Service and Maintenance forum on the iClub and someone pointed out the thread where you posted that it wouldn't work with your car.

Well, that sucks... Have you found a PalmOS-based OBD-II system that DOES work on the 99RS?
 

·
Scoobymods Guy
2010 Legacy 3.6R Limited
Joined
·
1,157 Posts
No I sort of gave up. I did get a hand held unit that just reads and clears codes but no datalogging :( A local guy has the OBDII software for the laptop that I tired and that did work for me.
 

·
Scoobymods Guy
2010 Legacy 3.6R Limited
Joined
·
1,157 Posts
OK so Steve S. comes over just now to show me is pocketlogger / Palm setup. I say I tried it on my car and it don't work. We plug it in and what do you know, it works. Son of a Bitch! Now the question is, does it work because he is using a Palm IIIc and I used it on my m505 or did they upgrade the software to work now? I'm not sure but I just thought I'd pass this info on.

I'm gonna contact the guy at Pocketlogger to see what he thinks. Mike something.
 

·
Registered
Joined
·
410 Posts
Discussion Starter #6
Peaty said:
Now the question is, does it work because he is using a Palm IIIc and I used it on my m505 or did they upgrade the software to work now?
I hope you find out it was a software fix, since I also have a Palm m505.
 

·
Scoobymods Guy
2010 Legacy 3.6R Limited
Joined
·
1,157 Posts
Well, I did e-mail Mike @ pocketlogger and he's just as baffled. He said he didn't change the software and was going to check w/ Steve to see if possibly he's running an older version of the Palm OS. I'll let you know if I hear anything else.
 
1 - 7 of 7 Posts
Top