Subaru Impreza GC8 & RS Forum & Community banner

1 - 4 of 4 Posts

·
Registered
1997 Impreza Brighton
Joined
·
491 Posts
Discussion Starter #1
Short background:
broke 1st gear in May, replaced gearset with RA 1st-4th, 4.444 final, WRX 5th, relpaced front diff, replaced seals, left everything else alone. Everything that wasn't replaced has 194k miles on it. Finished the 2013 rallycross season and now have the transmission open again.

Problems:
Car will not go into reverse at all. Hasn't since reinstalling the transmission in June.
When attempting to shift to 3rd while cornering, the car prefers to go into 5th (or sometimes 1st ). If the car is going straight, it'll go into 3rd fine.

Details:
Appeared to shift through all gears easily before installing the transfer case. Now that I re-opened it, I noticed the reverse rod will twist slightly before sliding into reverse. Completely disassembled, then reassembled 5/R and 3/4 rod/fork assemblies and it now seems to have more trouble getting into 5th than R.

I expected to open it and find that it was missing a check ball (I'm a hack), but all were there.

I suspect the 3rd gear problem may be due to a worn fork (though it never had this problem with the original gears) but it may be related to the reverse problem (via interlock plungers?). I know, I should've replaced the forks, but was a semi-broke recent college graduate trying to get it done before having to move and other bad excuses (I have a decent job now and will replace them).
Seems strange that attempted shifts to 3rd are effected by lateral acceleration, but it shifts to third fine every time if I straighten it out first (not easy on an autocross course). Also shifts to 3rd without any trouble while driving on the street (where shifting happens while going straight).

Side note: RA gears are awesome. Almost worth reverse not working on a dedicated autocross/rallycross car.

Any insight will be greatly appreciated. :)
 

·
Registered
01 Impreza 2.5RS, 95 Civic VX
Joined
·
3,762 Posts
I had a similar problem like too after I install a front lsd. All gears worked but reverse. I suspect it the 5th/Rev selector but I've haven't open the tranny since then.
 

·
Registered
1997 Impreza Brighton
Joined
·
491 Posts
Discussion Starter #3
Interesting. I wouldn't suspect the LSD being related, especially since I'm now observing a problem with all gears removed.
I wonder if we twisted our cases while opening them up. I have a bad habit of disregarding loosening sequences.
 

·
Registered
1997 Impreza Brighton
Joined
·
491 Posts
Discussion Starter #4
It seems that the reverse arm (#12 in this diagram) was the culprit. Haven't put it back in the car yet, but seems to be shifting through all the gears smoothly now when puling the shafts by hand. Strange.
 
1 - 4 of 4 Posts
Top