Subaru Impreza GC8 & RS Forum & Community banner
1 - 10 of 10 Posts

·
Registered
99rs-t
Joined
·
79 Posts
Discussion Starter · #1 · (Edited)
whats up i need some help with this..iv looked all over but could only find bit and pieces of half way answers..my car starts but runs like crap..i have a 99rs with 257 block,sohc heads,rotated 60 trim, wrx injectors,walbro 255,adjustable fpr,stock ecu,and maf in front of turbo..im using a apexi safc neo to controll the fuel ,airflow,voltage,what ever u wanna call it..

i have the sensor type selected as hotwire -12 in-12-out-single-single..
i got this from a post that someone had this setting on there but they also had 1-1,4-4,10-10,15-15,ect but no definitave answer..i tried almost everything out and 12-12 seems a little better then the rest...maby..tell u the truth they all kinde were doing the same think..some would make the car stall faster then others...

i have my fuel pressure set to 43 with vacc on....i have an open dp with just the front o2 in,and the midpipe will go in tommorow with the rear o2 in case i know that that is one chk eng lights/s on hopefully thats it in till i get a scan tool...

i need your input..is any one familer with ine of these things


other things are,,,
the wideband gauge swings to like 20 21 22 then back to 10-13 then back..the video is when i set it ti 12-12 and lowered the ne point lowthrotthe point to -5 to lower he fuel down at idle..i understad that everything at low throttle b4 4000 rpm should be the same till closed loop??
 

·
Registered
99rs-t
Joined
·
79 Posts
Discussion Starter · #5 ·
i know i need to get the car tunes,but i should be able to sut this thing up properly before i get to that point..i know im not the only one who hase used one of these things on impreza...but i cant find enough info from the people that have my set up...
 

·
Registered
99rs-t
Joined
·
79 Posts
Discussion Starter · #8 ·
well i took the car for a ride today around the block..the car stays at a steady a/f number..its when the car is at idle where it like to lean out...i did not take the rps over 3500..i have my valve cover breather ports open to atmosphere and i noticed a little oil blowby..so i think i gotta install a catch can...
 

·
Registered
opendeck251+stiInternals
Joined
·
483 Posts
I have a pm from long ago, on a subaru site far away, that has settings for a SAFC. If you're on nasioc, I can pm it to you.


~Josh~
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top