Subaru Impreza GC8 & RS Forum & Community banner

1 - 12 of 12 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
I just started getting a knocking sound coming from under the car around the transmission area. I get this sound when i start the engine and when i turn the engine off. The sound kind of seems to go along with the shifter vibrating when the engine starts, meaning when the shifter is done vibrating the knocking is over with. Whats wrong with my car??
 

·
Retired Admin
Two Mini Coopers!
Joined
·
10,629 Posts
You might have a loose or broken exhaust hanger which is letting the exhaust pipe move more than it should. When you start the engine, or stop it, and the engine rocks heavily (as it does when you fire it up or stop it) the pipe is swinging to one side or the other and hitting the side of the car.

Crawl underneath and look for areas under the car that show obvious signs of contact - like where something might be rubbing against the body and scraped away the dirt/paint/coating stuff and that should help. Get a good light so you can see really well. :)
 

·
Registered
2001 STM Sedan
Joined
·
455 Posts
you are sure it's from the trans tunneL? i know there was a bulletin at one time for the timing belt tensioner making noise on cold start. could be that. Sounds just lik piston slap.

jeremy
 

·
Registered
Joined
·
35 Posts
Discussion Starter #8
Today i was driving down a very bumpy road and could hear the noise better than when i just start the car. It sounds like exhaust piping, its a lighter sound
doesnt sound like something heavy clunking around. So i guess ill have to get under the car and find out whats loose.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #9
well i got under the car and nothing seemed loose. After i check the sound went away. Now the sound is back and i cant figure out what is causing the sound i really need some help here. I cant figure out what it is and its getting very annoying. I might be able to get some sound clips of it...

anyone??
 

·
Registered
Joined
·
190 Posts
I've had a noise like a rattle on cold start. It sounds like hndatch627 might have come up with the answer for me.

jeremy...is therre someplace I can check for that bulletin? I would love to read it.

Thanks,
Chris
 
1 - 12 of 12 Posts
Top