Subaru Impreza GC8 & RS Forum & Community banner

1 - 9 of 9 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
Yes I did extensive searching and couldn't find an answer.
When I bought my car it didn't come with any remotes so after 2 years I finally bought one.

What works:
Power locks when manually pushing it on the door
Lock when using remote
Lights flash
Alarm Arms itself

What doesn't:
Unlock with remote
Siren - note I don't have the factory horn if that makes a difference

I can hear the door click when I try to unlock with the remote but it just clicks and doesn't unlock but when I use the swith on the door it works fine. Hopefully someone can help.
 

·
Registered
99 M3
Joined
·
4,797 Posts
Sounds like a bit of a pickle. Have you tried asking in the electrical forum? One thing I would do is take the door card off temporarily and get a real good look at what's going on.

I'm not electrically minded, but to me it sounds like it ain't getting enough power to sent to it to give it strength to unlock it properly. Something might be blocking it and making it difficult or christ knows what. Does this happen from inside the car too?
 

·
Registered
Joined
·
109 Posts
Discussion Starter #3
I just don't see how something could be blocking it considering that the power locks still work when manually activated. I don't understand how this weird shit always happens to me. I'll pull the cards off today. thanks for the advice
 

·
Registered
Joined
·
109 Posts
Discussion Starter #7
awesome. is there any way to know if it's bad just by looking at it? I'll check it out tomorrow. thanks a lot
 

·
Registered
Joined
·
109 Posts
Discussion Starter #9
so it wasn't the door lock timer. i guess i'm used to GM and i was pushing the button. When I hold it down for about 2 or 3 seconds it pops the locks. so everything works and now I feel like a retard.
 
1 - 9 of 9 Posts
Top