Subaru Impreza GC8 & RS Forum & Community banner

41 - 60 of 242 Posts

·
Registered
02 OBS / 08 STI
Joined
·
3 Posts
That's great! Any idea if it's gonna be tactrix 2.0 or 1.3 supported? I have a practically new 1.3 laying around.

Also, does the blueSSM dongle work with such phone apps as dashcommand? I'm just gauging the total utility of buying new hardware.
 

·
Banned
2000 2.5RS, '06 EJ207 swap
Joined
·
92 Posts
That's great! Any idea if it's gonna be tactrix 2.0 or 1.3 supported? I have a practically new 1.3 laying around.

Also, does the blueSSM dongle work with such phone apps as dashcommand? I'm just gauging the total utility of buying new hardware.
It will be for both 1.3 and 2.0 cables.

For phone apps it needs an SSM specific software. I tried with Ssmbt but it doesn't recognize these ECU older IDs unfortunately, just crashes out. I will be creating a free data logging app for Android too. It's definitely on the development list. I'll also talk to the Torque developer to see if they can add support.
 

·
Registered
2000 2.5RS BRP
Joined
·
1,175 Posts
Discussion Starter #43
I noodled with the acceleration enrichment this week. I like the results. Tip in everywhere in the rpm range in a lot quicker. It can launch easy and take off a lot quicker. ITB cars typically need some loving on the accel tables. Throttle roll-on, jabs, and tip-in are all improved. No bogging, loading up, or flat-spots on tip in anywhere in the RPM band.

For those of you doing turbo work, this should greatly help your spool-up. You know how turbos respond pretty instantly on these cars, and this should bring it in even quicker, IMO.
 

·
Registered
Joined
·
23 Posts
I had some difficulty finding the pinout for the 4 wire map / iat sensor on my 2000 RS so I pulled out my multimeter and the ecu pin out diagram.



The plug is labeled 1, 2 , 3 , 4. Use those and not wire color to discern the duty of each wire, as the wire colors change from car to car.
 

·
Registered
Joined
·
23 Posts

UH OH!

I had to find which wires went to where because I was preparing to install
a gm 3 bar map sensor and iat. They're installed and working now ��


In other news, a friend just picked up a 2001 Forester 5mt tonight.
Was surprised to see it had a maf sensor. Anyone else come across this?

Going to dig into that soon. Doesn't look like there is a definition for 01 forester w/ maf...
 

·
Banned
2000 2.5RS, '06 EJ207 swap
Joined
·
92 Posts
Ah ok, makes more sense now that you were just gonna cut it off anyway.

No idea on the 01 MAF, check the ECU label to see what it's got.
 

·
Registered
'01 RS+t STM
Joined
·
1,190 Posts
I noodled with the acceleration enrichment this week. I like the results. Tip in everywhere in the rpm range in a lot quicker. It can launch easy and take off a lot quicker. ITB cars typically need some loving on the accel tables. Throttle roll-on, jabs, and tip-in are all improved. No bogging, loading up, or flat-spots on tip in anywhere in the RPM band.

For those of you doing turbo work, this should greatly help your spool-up. You know how turbos respond pretty instantly on these cars, and this should bring it in even quicker, IMO.
When you do things like this, does this require a license+flash to update?
 

·
Registered
MY99 OBS
Joined
·
1,690 Posts
I've been mixing e85 with regular gas for 2-3 months leading up to 50/50 mix on my last tank of gas. When the low fuel light came on I went and filled up 7 gallons of E85 and drove that for a week. At 1st cold start ups, I had to give it a little more gas for it to start(only didn't start in cold mornings). During the day it seemed to start fine. After a week, I filled up a full tank of e85 and it started right up no problems and so far I have not had to give it more gas on start ups (have not tried in really cold weather yet). Car seems to drive fine, has more kick than running 87 octane. Thinking about doing the wrx injectors, walbro fuel pump, headers, exhaust, CAI and see if I can get it tuned by delicious tuning to see what kind of gains our car can get with these basic bolt on.
 

·
Registered
Joined
·
103 Posts
Any updates from Project Lamda lately?

I just finished building and installing my new ej251 (delta 1500 cams, 2.5i big plenum/long runner intake, match ported heads with intake and exhaust, STI head gaskets, arp head studs and conrod bolts.

So far it runs much better than the old motor (and ran better again with my 4-1 exhaust but had to remove it due to ground clearance issues..).

BUT dad is pretty keen on advancing the ignition timing a bit and believes it would really help the motor a lot (hes been building racing motors for a long time...). Wondering if a ProjectLamda purchase would be the best thing against going full stand alone ecu?
 

·
Registered
The subaru of many acronyms
Joined
·
1,918 Posts
yep if you need basic tuning for your motor it works pretty well. You should be able to see some gains from leaning it out as they run a bit rich. putting some higher octance in and giving it a little more timing. You can also raise the revlimit, although I wouldn't go much over stock if you didn't add any valve springs. This is cheaper then any standalone that's worth paying for and will run way nicer with much less work. plus you don't have to worry about emissions plug in checks if your state has that stuff. The software can also delete CELs.
 

·
Registered
Joined
·
103 Posts
Yea we put super tech springs in, up'd the seat and nose pressures a bit so they should easily be good for 7000rpm. But I doubt it'll need to go that far..
 

·
Registered
Joined
·
144 Posts
Quick question on this stuff. So I've got a turbo EJ251 with delta 1500's and cam's + 2bar map. Car runs fine when warm, drives around and whatnot. My issue is when it's warming up it goes lean to rich for a bit and hunts. Also, if I give the throttle a quick stab it gets lean.

For part a)
I found the startup compensation thing, and I'm using an automatic ecu (car is manual) with my idle at 1000 rpm. Any reason why the AT and MT don't use the same factor for correcting (one is coolant, one is throttle position)? Any suggestions with this

For part b)
I've got nothing....
 

·
Registered
The subaru of many acronyms
Joined
·
1,918 Posts
likely your volumetric efficiency needs to be rescaled. (I forget what exactly its called in this tuner) but for the other Subaru speed density if your volumetric efficiency is off it will hunt around at warmup while the air fuel trims come into play.
 

·
Registered
2000 2.5RS BRP
Joined
·
1,175 Posts
Discussion Starter #60
Check your static/idle TPS voltage and make sure it's in factory spec, just to cover that base.

Warm-up compensation should help the issue. Cams are going to blow a little more fuel out the exhaust, so it will try to lean out a bit.

I'm working on mine today for E85. It's cold an humid out. The thing didn't want to start, but I hadn't messed with it for cold weather yet.
 
41 - 60 of 242 Posts
Top