Subaru Impreza GC8 & RS Forum & Community banner

1 - 8 of 8 Posts

·
Registered
Joined
·
190 Posts
Discussion Starter #1
Does anyone know what would cause a loud ticking noise when the engine is cold?(outside temp around 30) It seems to happen only on the first start up of the day. After the car warms up the noise eventually goes away, almost always after the engine is turned off and on after it is warm. I seem to remember someone saying something about an Idler Arm?

Thanks
 

·
Registered
Joined
·
190 Posts
Discussion Starter #5
Thanks for the imput

Okay, I was a little light on the info. My car is an '02 2.5RS with 6500 miles. This started before I did any mods to the car and has not got worse. The noise occurs when I start up on cold mornings. It will persist until either the car has run for a while, 10 minutes or so of driving. I only hear it below two thousand RPM. If after a period of time, see above, I either let car go to idle(sometimes that doesn't work) or turn it off and then back on the noise goes away. I hope to take the car in for an oil change this week and would like to be able to tell my mechanic where to look.

Thanks!
 

·
Registered
2000 2.5 RS Coupe Silver
Joined
·
20 Posts
it definatly is your timing. i had that same problem, ticking when cold only under 2000 rpm. The delaer fixed it for like 130 bucks but it was under warrenty so it was free. I will find the recipt later to see exactly what was fixed.
 

·
Registered
Joined
·
76 Posts
Incorrect valve timing eh? Looks like I know what i'll have to do when I drop off my car for its next check up :p

Ed
 

·
Registered
Joined
·
190 Posts
Discussion Starter #8 (Edited)
FIXED!

Turns out it was the Cam Idler Tension Pulley. Dealer fixed it under warranty. Unfortunately, It took a week to get the part in and another week to get me in.
 
1 - 8 of 8 Posts
Top