Subaru Impreza GC8 & RS Forum & Community banner
1 - 2 of 2 Posts

·
Registered
99rs-t
Joined
·
79 Posts
Discussion Starter · #1 ·
whats up rs25,i need a map for my 99rs turbo[[sohc heads n 257 block]].. have a link-plus g1 v14...i have 850cc top feeds for a dsm with a honda resistor box,walbro 255,60 trim turbo,internal map in link plus,6 wire iac with sub-board installed in the link but not on the on position??,,7 psi spring in my wastgate,,.......i have the maf unplugged with the other two plugs on the pass side shock tower still pluged in??

i currently have gotten the car started up but it is running pig rich...it will idle around 1700 rpm...and when i blip the throttle it will only go to about 2400 rpm's and breakup or almost stall..i am afraid of washing my cylinder walls away....i installed a new bosh 4 wire rear o2 into my down pipe and on the link it shows 0.00 volts...i dont think im getting a reading from my iat..is this in the maf plug???
 

·
Premium Member
overdeveloped beater
Joined
·
8,335 Posts
Use the front O2 plug for your reading. The G1 only uses one O2 sensor, so the rear one is probably not even wired to anything. It depends on who wired up the harness. Same with the IAT....it could be in the MAF plug now, or it could be run separately, like I did with mine.

The Lambda control has a lower rpm cutoff, where the sensor is ignored below a certain rpm....so go through the configurations to see how it's setup.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top