Subaru Impreza GC8 & RS Forum & Community banner
1 - 11 of 11 Posts

· Premium Member
2002 2.5 RS-T
Joined
·
3,814 Posts
Discussion Starter · #1 · (Edited)
so i was still burning oil....turns out its coming out the valve cover breathers......they're pumping a lot of oil....i mean a lot!

what could be causing this? i guess i should do compression/leakdown test? anyone have any other ideas what it might be?


edit: a little more info...the car runs well....with the hoses disconnected from the inlet it doesn't burn any oil....it just fills up my engine bay with oil lol....
 

· Premium Member
overdeveloped beater
Joined
·
9,088 Posts
1st, check the PCV valve. Start the car and feel the pulses coming out of the breathers. Now pull the hose off the PCV on the intake manifold and feel the breathers again. If the pulses are much less noticable, your PCV valve is most likely clogged. Replace it pronto.

If no noticable change is noted, I would then do a compression/leakdown test to see if the rings are stuck, broke or otherwise messed up.
 

· Premium Member
2002 2.5 RS-T
Joined
·
3,814 Posts
Discussion Starter · #5 · (Edited)
1st, check the PCV valve. Start the car and feel the pulses coming out of the breathers. Now pull the hose off the PCV on the intake manifold and feel the breathers again. If the pulses are much less noticable, your PCV valve is most likely clogged. Replace it pronto.

If no noticable change is noted, I would then do a compression/leakdown test to see if the rings are stuck, broke or otherwise messed up.

oooo....hmmmm....i will try this.....hopefully it's the pcv valve....that would be nice

i think i'll just pick up a new pcv valve on wya home and throw it in anyway....they be cheap
 

· Premium Member
2002 2.5 RS-T
Joined
·
3,814 Posts
Discussion Starter · #8 ·
Ok.... so what did you find??
~160.....~160....~160...feeling pretty good....BOOM 90PSI.....

either rings or ringlands be my guess....

but anyway.....as for the cause...well there was no knocking or anything....AFRs were always great.....buttt....

well when i tore apart the block the first time cyl 2 wristpin was seized and wouldn't pop out. ended up having to split the block with that wristpin still in and knock it out after.....i honed that piston down a bit and everything seemed good to go....i guess not as cyl 2 was the 90PSI.....my guess is that wristpin seized up again and the extra friction caused the rings to fail....chalk one up to inexperience and stupidity on my part....

im not really upset is which is the strange thing....even though the engine only lasted about 20K miles i learned so much....and i also learned a valuable lesson(dont re use parts that you're not 100% sure of)....

as for where to go from here....i've thought about rebuilding the block with new internals....maybe going with some forged.....but the more i think about it i'm thinking im just going to drive down to seattle and pick up an ej257 shortblock for 1750$....get me some headwork done, cams....etc...and then get on with my eg33 project :)
 

· Premium Member
overdeveloped beater
Joined
·
9,088 Posts
EJ257 all the way. You did the EJ251(3) thing and had some fun...... Ya might as well do the EJ257 now using the knowledge you gained from this build.

Good luck with the EG33 project. I'll be watching closely!!!!
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top