Homebuilt GC8 for Time Attack - Page 21 - Subaru Impreza GC8 & RS Forum & Community: RS25.com
 
Private Support i-Trader Ratings Become a Vendor Rules for VendorsModsUsers Contact
Subaru Impreza GC8 & RS Forum & Community: RS25.com
gc8 RSS GC8 Facebook Subaru GC8 Twitter Subaru YouTube Channel Subaru Sticker
 
Login below or Register Now
Register Mark Forums Read FAQ Advertise
Go Back   Subaru Impreza GC8 & RS Forum & Community: RS25.com > >
Homebuilt GC8 for Time Attack
Reply
 
Thread Tools Display Modes
Old 06-29-2019, 05:34 AM   #201
FryphaX
Premium Member
 
FryphaX's Avatar
 
Fav Mod: Registration!
Join Date: Nov 2012
Location: Home - U.P. of Michigan Work takes me everywhere.
Trader Rating: (4)
Posts: 2,571
Default

Quote:
Originally Posted by bue car View Post
^ true.

Spend forever doing wiring, burn it all down on first drive not related to wiring -_-
I have nightmares about this. I've triple insulated anything I think could possibly, might, perhapsably, potentially, maybe can catch fire.
__________________
2001 SRP Coupe 8300RPM SOHC 257, 71 HTA, DCCD RA Drivetrain and ms3-Pro
FryphaX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-29-2019, 02:15 PM   #202
bue car
#32
 
bue car's Avatar
 
Fav Mod: Which car?
Join Date: Jun 2008
Location: Torrance, CA
Trader Rating: (173)
Posts: 11,685
Default

I am so far from completing any of my 3 toys I don't have nightmares yet....
__________________
Group C Performance - Feel free to follow me, I'll start posting car stuffs - @cdrong32
bue car is offline   Reply With Quote
Old 07-01-2019, 01:34 AM   #203
-mav-
2.2L
 
Join Date: Oct 2011
Location: Cyprus
Trader Rating: (0)
Posts: 147
Default

Well )
Car is running. Not finished everything that I wanted, but I drives and functions )
Now has two fan override switches for both fan speeds, remote logger "on" switch wideband and EGT gauges installed, MapDCCD and wiring mess behind pretty nice center console pannel )))
Bad thing is I couldn't finish it on time to get to start of the event, and when I drove there to catch at lease second session, car died on highway with no fuel pressure... I thought that it was fuel pump and called for toe truck only to find out later in the evening that I ran out of fuel

That happened because I still didn't managed to fix my temp and fuel gauges after ECU swap and I was 100% sure that I filled it two month ago. with only about 60 miles max driven since then, I was sure that it was not an issue... Also I had new fuel pump laying around and replacement was planned for a while, so when car died I was hooked on idea that it finally died... Also didn't helped that OEM pump is very quiet, so when I tested it on highway i was seeing 12v on a plug but couldn't hear it over highway noise... And lack of sleep for past few days was not helping either.
Well... Sort of "meh" story... Happy that i's finally running and running well... Definitely going to the racing event in untested car that just was started for the first time hour ago was not a great idea... Everything I done works... surprisingly... But that was a stupid mistake not to fill the car before the trip. After all the effort put in the car for the last few days and knowing that gauge is not working...

Last edited by -mav-; 07-01-2019 at 01:38 AM..
-mav- is offline   Reply With Quote
Old 07-01-2019, 03:57 AM   #204
TerryJr
Experimenter
 
TerryJr's Avatar
 
Fav Mod: AAA Premier
Join Date: Jun 2009
Location: Pittsburgh
Trader Rating: (0)
Posts: 3,804
Default

should always carry like 10 extra gallons, or 40 liters, of gas with you on track days
__________________
Why should we be paying to keep guy's like Chris Watts and Michael Glance alive?
TerryJr is offline   Reply With Quote
Old 07-01-2019, 04:37 AM   #205
-mav-
2.2L
 
Join Date: Oct 2011
Location: Cyprus
Trader Rating: (0)
Posts: 147
Default

Good advice. I have only small one, but still I'll probably fill it up and keep with me on trips like that... But this time car was stuffed with tools and supplies since I was working on my apartment's parking lot and used car as a storage for a while )
So when I decided I was ready to go - fastest and safest way was to gather stuff around, put it in the car and go )))
The major contributor to this situation except for sleep deprivation was the fact that I usually keep records of all fuel stops in app on my smartphone. It shows real fuel average, running costs, nice graphs of odo readings over time... I just save mileage, price and total cost while pump is running..
And this time before I left I checked this log and I saw full tank filled in March which seems to be right. I just didn't noticed that it was march 2015)))) and my actual recent fill-up on this car (not included in my log properly) was for like 10-15 liters because I didn't wanted full tank because I PLANNED TO REPLACE FUEL PUMP ))))))))
I remembered it all clearly after I had some sleep yesterday )))
-mav- is offline   Reply With Quote
Old 07-01-2019, 01:51 PM   #206
johnxx
2.2L
 
Car: '96 OBS
Fav Mod: EJ204!
Join Date: Jun 2011
Location: Bellingham, WA
Trader Rating: (2)
Posts: 166
Default

I did the same thing to myself the other day. I'd been driving around tuning and *did* have a working fuel gauge, but it was behind the tablet (showing sensor readouts) mounted in front of my stock gauge cluster. The car went lean on the freeway and I was like "Well, I guess I killed it. FML." Only minutes later did I realize I'd just let it run dry about 2 miles past a gas station. I did not feel clever.
johnxx is offline   Reply With Quote
Old 07-10-2019, 07:01 AM   #207
-mav-
2.2L
 
Join Date: Oct 2011
Location: Cyprus
Trader Rating: (0)
Posts: 147
Default

Well, it turns out I had working fuel gauge as well. How? I just filled it up and it showed up ))) All this time... That hits hard ))) what a shame...
Aaanyway... At least my temp stock gauge IS properly messed up! There's the wire going from the dash to ECU sensors ground that has 12v, and disconnecting it allows car to run and see all the sensors, but that stupid gauge is not working... need to check diagrams and see what it wants...

Another issue with my ECU swap that I found out reviewing logs is that ECU can't see signal from VSS2. It seems from manuals that my V4 ECU wants to see 12V square wave from sensor on gearbox and sends out signal to the dash, but my car's dash being V2 receives speed signal via cable from gearbox and sends square wave to ECU which I thought I'll just use instead of gearbox signal, but.. It turned out that it's only 5v and ECU is not happy. I have proper gearbox sensor but in this case I install it, I will loose speed on the dash so I opted to try to get a workaround and amplify voltage using optocoupler. We'll see how it will turn out when parts arrive.
Other than that, I try to drive the car to develop fuel map but living close to office doesn't help much. Also got a bit frustrated by some of the settings of my ESL ECU but it seems to be solved, so now I mostly need to spend some time mapping it. At least car is running...
Another disappointment was being unable to log my Innovate EGT gauge signal as I planned. Don't know if I got wrong version of the gauge or they all like that but it seems that it only can be logged via serial in their software which I don't like and never used except for setting up the gauges... hopefully I can figure out the way to integrate it in CAN stream later on with proper ECU. Still will require some adapters and expensive stuff...

On mechanical side of things, car probably needs to be raised a bit and front wheel arches need to be rolled because left wheel catches on the inner edge when loaded in turns and tries to rip it out... Seat is waiting to be installed - need to find a welder to modify the adapter frame. Installed quick release on front bumper after seeing it done on one of the cars here and it works great!
Can't wait to test it on the track!
-mav- is offline   Reply With Quote
Old 07-10-2019, 01:51 PM   #208
bue car
#32
 
bue car's Avatar
 
Fav Mod: Which car?
Join Date: Jun 2008
Location: Torrance, CA
Trader Rating: (173)
Posts: 11,685
Default

Keep it up!
__________________
Group C Performance - Feel free to follow me, I'll start posting car stuffs - @cdrong32
bue car is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:33 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © 2019 VerticalScope Inc.
Designed & Powered by Domain Architect