OEM subwoofer question! - Page 2 - Subaru Impreza GC8 & RS Forum & Community: RS25.com
 
Private Support i-Trader Ratings Become a Vendor Rules for VendorsModsUsers Contact
Subaru Impreza GC8 & RS Forum & Community: RS25.com
gc8 RSS GC8 Facebook Subaru GC8 Twitter Subaru YouTube Channel Subaru Sticker
 
Login below or Register Now
Register Mark Forums Read FAQ Advertise
Go Back   Subaru Impreza GC8 & RS Forum & Community: RS25.com > >
OEM subwoofer question!
Reply
 
Thread Tools Display Modes
Old 09-01-2008, 06:02 AM   #11
max777
1.8L
 
Join Date: Jul 2008
Trader Rating: (0)
Posts: 26
Default

I don't have to buy a new wiring kit! I have one that i'm sure is the good one for this.

Usually, without the amp/sub harness, there is one harness that connect to the head unit, its the speakers harness I suppose! So, I connect one side of the amp/sub harness to the speakers harness and I connect the other side of the amp/sub harness to the head unit harness.

After that, I connect the little ground wire to a screw. When I finished, the speakers was working and the sub was not working.

Is it blow or I just did a bad connection?

Tell me if i'm not clear! And tell me how to put pics correctly because from my computer, I can see them!

Thanks guys!

Max
max777 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-01-2008, 02:10 PM   #12
max777
1.8L
 
Join Date: Jul 2008
Trader Rating: (0)
Posts: 26
Default

Update for the pics!

http://public.fotki.com/maxhot777/sub/

Now it works!

Just take a look and tell me if everything is connected properly!

Thanks!

Max
max777 is offline   Reply With Quote
Old 09-04-2008, 12:39 PM   #13
max777
1.8L
 
Join Date: Jul 2008
Trader Rating: (0)
Posts: 26
Default

nobody?
max777 is offline   Reply With Quote
Old 03-16-2019, 03:40 PM   #14
StickyRice
2.2L
 
Join Date: Aug 2011
Location: Minneapolis, MN
Trader Rating: (3)
Posts: 140
Default

Raising this back from the dead. But your picture isn't working. Care to take another picture or explain a little bit more?
StickyRice is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:50 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © 2019 VerticalScope Inc.
Designed & Powered by Domain Architect