silverton's RS-T [now with smaller pictures, sorry!] - Page 7 - Subaru Impreza GC8 & RS Forum & Community: RS25.com
 
Private Support i-Trader Ratings Become a Vendor Rules for VendorsModsUsers Contact
Subaru Impreza GC8 & RS Forum & Community: RS25.com
gc8 RSS GC8 Facebook Subaru GC8 Twitter Subaru YouTube Channel Subaru Sticker
 
Login below or Register Now
Register Mark Forums Read FAQ Advertise
Go Back   Subaru Impreza GC8 & RS Forum & Community: RS25.com > >
silverton's RS-T [now with smaller pictures, sorry!]
Reply
 
Thread Tools Display Modes
Old 02-20-2018, 11:30 AM   #61
silverton
2.0L Turbo
 
Fav Mod: turrrrrbbbbooooo
Join Date: Aug 2012
Location: Burien, WA
Trader Rating: (0)
Posts: 1,136
Default

Are you using an Emanage Ultimate? Or is this a complete factory car still? Looked at your cars thread but the last post was 10/2015!

Good news is that it's not just me, but this is the only other case I was able to find.
Rough idle, rough ignition, too high AFR

Using the VAGCOM cable and my laptop with ecuexplorer and ecu tracker seemingly show steady timing. I'm wondering if this is normal operation and the emanage can see these minute changes. I do know that my timing dropping to 0 when I get on the throttle is not normal, and I do not know what's causing that. Hard to say if the car was or wasn't doing this before the turbo as I wasn't logging then!
__________________
2001 STM AutoMagic - boost for as long as I keep my foot down
silverton is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-21-2018, 06:58 AM   #62
MSRTom
Premium Member
 
MSRTom's Avatar
 
Fav Mod: External HG leak
Join Date: Nov 2010
Location: Charleston, SC
Trader Rating: (1)
Posts: 315
Default

I'm running Project Lambda for datalogging, soon to be for tuning. Want to try to get this issue sorted out before I start tuning. I don't want to be compensating for something that's not working properly.

Basically, the only power mods I've got are a UEL header, cat delete, and Scoobysport axleback. The afterfire/exhaust popping has been happening since I bought the car. I need to do some more logging before I start panicking, but as far as I can tell, the previous owner doesn't have some ridiculous ebay chip that messes with a signal going to the ECU. Since it's done it since I've owned the car, and with two different engines, I'm starting to look at fuel or ECU problems.
__________________
Charleston Subacrew: Hero Deep
MSRTom is offline   Reply With Quote
Old 03-12-2018, 10:21 AM   #63
silverton
2.0L Turbo
 
Fav Mod: turrrrrbbbbooooo
Join Date: Aug 2012
Location: Burien, WA
Trader Rating: (0)
Posts: 1,136
Default

Among things that I should have learned years ago. An engine does not operate at 14.7 throughout its rev range. Basically only idle and cruise. So while autotuning for 14.7 I've been tuning it quite lean! Lean makes power, but lean also makes things break. Autotune is only good for when boost comes on, or an OBD1 car that doesn't have fuel trims.




So wrong! Don't listen!

Been toying with this for about a month now. I plugged my factory O2 sensor back in.
.44ms for the 280cc injector is really freakin close. 35mph, and 60mph cruise speeds are both positive fuel trims but less than 5%. and idle is -0.8 to 1.6. The weirdness starts with an extended idle duration, and fuel trims will creep up to +15 and hang there long enough to set a LTFT. Wait a bit more and AFR turns rich and it goes back to -0.8 to 1.6.

The internet says with a high idle trim to look for a vacuum leak, but my car is MAP metered so I'd think it would have to be a massive vacuum leak to affect its ability to run.
__________________
2001 STM AutoMagic - boost for as long as I keep my foot down

Last edited by silverton; 06-21-2019 at 12:07 AM..
silverton is offline   Reply With Quote
Old 03-14-2018, 12:56 PM   #64
silverton
2.0L Turbo
 
Fav Mod: turrrrrbbbbooooo
Join Date: Aug 2012
Location: Burien, WA
Trader Rating: (0)
Posts: 1,136
Default

Had a run in with a 2011 supercharged A6. Four pulls. Three from a slow roll, one from a dig. First run I lifted on shifts as I always have when deep in the pedal. He obviously pulled away. Second was from a dig, no contest. the 4.44 gearing helped me jump in to the lead and keep it. 3rd and 4th runs were from about 20. First time I've flat shifted the car. I've let it shift in boost before but maybe around 70-90% throttle. Never with my foot pushed through the floor board. This thing is a monster, I pulled on the Audi both times.

Specs on paper the A6 makes 300hp and 310tq, granted... close to 4,000 pound curb weight, still manages a 0-60 in 5 seconds.

Take aways... I need beefier brakes. WRX fronts and H6 rears won't hold the car while loading up the torque converter... though I don't know if 4/2 pots will either, but bigger is never bad. My AFR goes full scary lean on flat shifts. No idea what the ECU/TCU are doing with ignition and fuel, but the engine is definitely an air pump in the transition to the next gear. And finally, it's a whole lot quicker than I expected!
__________________
2001 STM AutoMagic - boost for as long as I keep my foot down
silverton is offline   Reply With Quote
Old 03-14-2018, 01:12 PM   #65
George.of.the.Jungle
Baby❤Daddy
 
George.of.the.Jungle's Avatar
 
Fav Mod: BOOOOOOST!!
Join Date: Aug 2002
Location: Charleston, SC
Trader Rating: (75)
Posts: 27,844
Default

shitchyea!!



and from what i've read, the 4eats will take the abuse more so than the manuals.
__________________
friends dont let friends put stupid GD scoops on their first gen car.
George.of.the.Jungle is offline   Reply With Quote
Old 03-14-2018, 01:43 PM   #66
silverton
2.0L Turbo
 
Fav Mod: turrrrrbbbbooooo
Join Date: Aug 2012
Location: Burien, WA
Trader Rating: (0)
Posts: 1,136
Default

Quote:
Originally Posted by George.of.the.Jungle View Post
shitchyea!!



and from what i've read, the 4eats will take the abuse more so than the manuals.
Noticed I don't have this specified in the first post, but I do have it connected to a tube and fin external cooler. 12,000GVW if I remember right. Figure that was more than plenty for one of these. Loading it up against the torque converter creates a shit ton of heat though, I should probably get a temp gauge for it.
__________________
2001 STM AutoMagic - boost for as long as I keep my foot down
silverton is offline   Reply With Quote
Old 03-14-2018, 03:49 PM   #67
George.of.the.Jungle
Baby❤Daddy
 
George.of.the.Jungle's Avatar
 
Fav Mod: BOOOOOOST!!
Join Date: Aug 2002
Location: Charleston, SC
Trader Rating: (75)
Posts: 27,844
Default

i don't think that's a bad idea.

i didn't read it (ie: too lazy to go look through), but are you using the turquemada lite thingy too?
__________________
friends dont let friends put stupid GD scoops on their first gen car.
George.of.the.Jungle is offline   Reply With Quote
Old 03-14-2018, 06:14 PM   #68
silverton
2.0L Turbo
 
Fav Mod: turrrrrbbbbooooo
Join Date: Aug 2012
Location: Burien, WA
Trader Rating: (0)
Posts: 1,136
Default

Quote:
Originally Posted by George.of.the.Jungle View Post
i don't think that's a bad idea.

i didn't read it (ie: too lazy to go look through), but are you using the turquemada lite thingy too?
I did build one of those modules so I could run 50/50 but I've only used it in the snow. I did not do the handbrake part of it though as it did not interest me. I did initially have it hooked up wrong, and now my Duty C Solenoid hates its life. It was making some funky noises last night, so we'll see how much longer my car is AWD. haha.
__________________
2001 STM AutoMagic - boost for as long as I keep my foot down
silverton is offline   Reply With Quote
Old 03-16-2018, 07:57 AM   #69
George.of.the.Jungle
Baby❤Daddy
 
George.of.the.Jungle's Avatar
 
Fav Mod: BOOOOOOST!!
Join Date: Aug 2002
Location: Charleston, SC
Trader Rating: (75)
Posts: 27,844
Default

time for a fuse and see how quick the car really is..
__________________
friends dont let friends put stupid GD scoops on their first gen car.
George.of.the.Jungle is offline   Reply With Quote
Old 03-29-2018, 12:22 PM   #70
silverton
2.0L Turbo
 
Fav Mod: turrrrrbbbbooooo
Join Date: Aug 2012
Location: Burien, WA
Trader Rating: (0)
Posts: 1,136
Default

I've been driving and boosting the car for a week now without the Enricher module plugged in to power. I haven't plugged the laptop in to it either to see what my trims are like but the car hasn't been behaving in a way where I've felt I needed to. The car works best if I let it warm up before driving, or else there is a strange issue with fuel trims that eventually level out to where they were. I think this is the air assist. But! I can do solo red light drags two or three in a row, and then go right back to driving it normal with no hiccups.

So, I don't think an Enricher is necessary anymore; it was likely a bandaid for the horrible autotuning I was letting the Emanage do. BUT, for low boost around 5psi where you don't need timing control, or already have a timing controller an Enricher will likely do exactly what you need without the need of a complicated piggyback or a RRFPR.

I've been flat shifting and driving it harder then I ever have before, compression is still the same as the last two times I checked it. Very very minimal oil usage. I'll be doing an oil filter media analysis soon to confirm the bearings are still good. Let my brother experience how awesome AWD is. Though I think right now mine is more 4WD as you can feel the drivetrain bind up while turning in reverse. Wet roads, turning on to a street and punch it, no push out in to the oncoming lane, just hook up and go.
__________________
2001 STM AutoMagic - boost for as long as I keep my foot down

Last edited by silverton; 06-21-2019 at 12:09 AM..
silverton is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:17 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © 2019 VerticalScope Inc.
Designed & Powered by Domain Architect