Idle bouncing up and down - Page 2 - Subaru Impreza GC8 & RS Forum & Community: RS25.com
 
Private Support i-Trader Ratings Become a Vendor Rules for VendorsModsUsers Contact
Subaru Impreza GC8 & RS Forum & Community: RS25.com
gc8 RSS GC8 Facebook Subaru GC8 Twitter Subaru YouTube Channel Subaru Sticker
 
Login below or Register Now
Register Mark Forums Read FAQ Advertise
Go Back   Subaru Impreza GC8 & RS Forum & Community: RS25.com > >
Idle bouncing up and down
Reply
 
Thread Tools Display Modes
Old 12-10-2018, 05:32 AM   #11
silverton
2.0L Turbo
 
Fav Mod: turrrrrbbbbooooo
Join Date: Aug 2012
Location: Burien, WA
Trader Rating: (0)
Posts: 1,154
Default



Have you replaced the O2 sensor?
__________________
2001 RS+T - 2001 LGT
silverton is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2018, 11:12 PM   #12
treenguyen
1.8L
 
Join Date: Oct 2018
Trader Rating: (0)
Posts: 11
Default

Going to try that. Shit didnt even think of that.
treenguyen is offline   Reply With Quote
Old 12-13-2018, 05:17 AM   #13
02OBS25L
1.8L
 
Car: 07OBS
Fav Mod: All of em'
Join Date: Jan 2008
Location: USA
Trader Rating: (0)
Posts: 44
Default

Also check/replace your plug wires, that's quite a miss.
__________________
.
02OBS25L is offline   Reply With Quote
Old 12-14-2018, 03:51 AM   #14
Oolie
2.2L Turbo
 
Car: Miatamiatamiata
Fav Mod: Miata
Join Date: Apr 2008
Location: Miata
Trader Rating: (3)
Posts: 2,706
Default

Have you adjusted the slack out of your throttle body cables? If not, don't.
__________________
Oolie is offline   Reply With Quote
Old 12-14-2018, 04:43 PM   #15
treenguyen
1.8L
 
Join Date: Oct 2018
Trader Rating: (0)
Posts: 11
Default

Never adjusted the throttlebody cables. I was having this issue before I even replaced the throttle body. And also I changed out my whole coilpack + wires.
treenguyen is offline   Reply With Quote
Old 12-19-2018, 08:07 AM   #16
02OBS25L
1.8L
 
Car: 07OBS
Fav Mod: All of em'
Join Date: Jan 2008
Location: USA
Trader Rating: (0)
Posts: 44
Default

I had a misfire problem in my last Subi where oil was leaking through the cam cover gasket and wicking up the spark plug boot and shorting out the plug. If you pull the boots they would be wet with oil.
__________________
.
02OBS25L is offline   Reply With Quote
Old 06-15-2019, 10:58 PM   #17
treenguyen
1.8L
 
Join Date: Oct 2018
Trader Rating: (0)
Posts: 11
Default

Problem fixed. The MAF sensor although was fit on flush was backyards. Whoops!
treenguyen is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © 2019 VerticalScope Inc.
Designed & Powered by Domain Architect